Media Tv community

Enigma 2, AI, Android, Sezam, Smart House, IoT, Google, HDMI

EGAMI - Sezam 1000HD

Egami-4.4.2-sezam-1000hd

Имиджи EGAMI для ресивера Sezam 1000HD(hde)

by Kirillius77 » 29 Dec 2013, 04:12

Если сам смогу решить, сообщу :)

Шум очень сильный, я бы перетерпел, но жена... :)
User avatar
Kirillius77
Linux User
 
Posts: 27
Joined: 11 Dec 2013, 21:58
Receiver: Sezam 1000HD

by vulkan35 » 29 Dec 2013, 11:55

Kirillius77 wrote:Шум очень сильный, я бы перетерпел, но жена... :)


Проверил на своем, есть фоновый шум во время загрузки, когда появляется картинка звук идет чисто. Попробуйте сменить кабель, в 99% случаев "фонит" плохой кабель.
User avatar
vulkan35
Linux User
 
Posts: 41
Joined: 22 Sep 2013, 21:56
Receiver: Cloud Ibox 2

by Alex » 30 Dec 2013, 11:55

Имидж 4.4.1 - Управление ПО - Локальная установка расширения - при наличии пакета на носителе или в tmp перезагрузка системы. Откат на 4.3.8 проблему снимает.
User avatar
Alex
 
Posts: 4
Joined: 20 Sep 2013, 16:08
Receiver: Sezam 1000HD

by sphomin » 02 Jan 2014, 02:04

Debian wrote:Да, к сожалению, но зато не будет вашей проблемы.
Либо по ftp надо удалить файлы в следующих директориях.

/usr/lib/enigma2/python/Plugins/SystemPlugins/Videomode
/usr/lib/enigma2/python/Plugins/SystemPlugins/AutoResolution


Если удалить файлы - то не будут работать тюльпаны!
После перезагрузки параллельный ТВ (подключенный тюльпанами) не отображает картинку!
Заливаем (удаленные файлы) обратно - ВСЕ встает на свои места !
sphomin
 
Posts: 2
Joined: 23 Sep 2013, 22:34
Receiver: Sezam 1000HD
Image: 4.4.1
Skype: sphomin

by Debian » 02 Jan 2014, 06:28

Я это написал для тех, кто обновляется со старых имиджей с 3 на 4 с использованием онлайн обновление.
Если вы ставите 4.4.1 с флешки, то никаких проблем нет и ничего удалять не надо.
User avatar
Debian
Admin
 
Posts: 2263
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by Alex » 02 Jan 2014, 21:15

Уважаемы Debian у меня на имидже 4.4.1 и 4.4.0 при попытки установки дополнительных пакетов, в частности библиотеки конверторов и рендеров версии 5.5 и скина NeutronHD, через плагин управление ПО, пункт "Локальная установка расширения" при выборе пути данных где находятся пакеты (USB, /tmp, или сетевой диск) происходит краш системы. Причем если пакетов по указанному пути нет, то всплывает соответствующее сообщение, а если пакет находится по указанному пути, то происходит перезагрузка системы. На имидже 4.3.8 все устанавливается, с этими же пакетами, на той же флешке и "или " из /tmp. Помогите пожалуйста разобраться.
User avatar
Alex
 
Posts: 4
Joined: 20 Sep 2013, 16:08
Receiver: Sezam 1000HD

by Lexus34 » 05 Jan 2014, 02:44

Alex Вам ни чего не мешает открыть телнет и выполнить команду

Code: Select all
opkg install /media/usb/*.ipk

Установив все пакеты разом которые будут в корне USB накопителя. Про то как пользоваться telnet можно всегда найти в интернете.
User avatar
Lexus34
Admin
 
Posts: 181
Joined: 13 Feb 2013, 22:36
Receiver: Sezam 1000HD/Marvel
Image: OpenPli, EGAMI

by Kirillius77 » 06 Jan 2014, 21:00

Добрый вечер! Заметил, что на новом имидже 4.4.0 пропали настройки внешнего дисплея ресивера, на 3-м были, так и должно быть?
User avatar
Kirillius77
Linux User
 
Posts: 27
Joined: 11 Dec 2013, 21:58
Receiver: Sezam 1000HD

by vulkan35 » 06 Jan 2014, 21:22

Kirillius77 wrote:Заметил, что на новом имидже 4.4.0 пропали настройки внешнего дисплея ресивера


Пропали настройки в версии 4.4.1 в следующей версии поправят.
User avatar
vulkan35
Linux User
 
Posts: 41
Joined: 22 Sep 2013, 21:56
Receiver: Cloud Ibox 2

by Debian » 06 Jan 2014, 21:48

Удаляли для hdp (Marvel), наверное апдейт и для других линеек прошел, у кого есть 5000 проверьте.
Я сейчас не имею возможности проверить, вернусь только 9 числа.
User avatar
Debian
Admin
 
Posts: 2263
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by apstivan » 08 Jan 2014, 20:29

Кто в курсах...чего нового в 4.4.2?
User avatar
apstivan
Linux User
 
Posts: 27
Joined: 12 Dec 2013, 10:32
Receiver: Sezam 1000HD
Image: Egami_4.0

by Debian » 10 Jan 2014, 03:23

Это не секрет, в основном небольше фиксы в E2 по меню, сети и обновлении по.
Ничего нового в плане драйверов.

Code: Select all
Changelog 4.4.2:

 [menu] move gui ‘Skin setup’ into User interface menu.
 [UsageConfigs] fix mounts points.
 [HardDisk= make sure network mount path ends in ‘/‘
 [NetworkSetup] add MAC address setup,
 Add option to Movieplayer to view EPG
 [Translations] NO Update, thanks 'Stig-O'.
 fixed second infobar timeout
 [Translations] NO Update, thanks 'Stig-O'.
 Correctly keep bouquets with pipzap and toggle pip
 Add parameter to playService not to adjust on servicelist
 InfoBar: Declare pip.servivePath when opening PIP from Movieplayer
 Network: Allow hotplug for network adapters
 Key Media for Recordings no MediaPlayer Plugin
 InfoBarGenerics: Fix GSOD when closing PIPZal while nothing was played
 InfoBar: Fix GSOD when closing PIPZap while was played in PIP
 ChannelSelection: do not greyout services that are in pipzap
 [HardwareInfo] deepstandby support - use getBoxType instead of reading driver, some proc entries lie.
 [NetworkSetup] add a reboot to Samba, after (in/de)-installing.
 message: Inline getInputFD and getOutputFD, remove "ismd"
 [SoftwareUpdate] fix E2 log pruning.
 servicemp3: Fix init order warning. Allow binary storage in subtitle data.
 servicemp3: Don't log subtitle data. Don't alloc on stack.
 Try to solve alternative services craziness
 [SoftwareUpdate] fix feed state when no status file is found.
 
User avatar
Debian
Admin
 
Posts: 2263
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by Debian » 10 Jan 2014, 19:21

Кстати, в 4.4.2 вернули настройки для VFD для Sezam 5000/1000HD.

Также проверил установку скина NeutronHD из /tmp, все устанавливается без проблем.
Вот скрин

Image
User avatar
Debian
Admin
 
Posts: 2263
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by mw357 » 12 Jan 2014, 15:37

После Нового Года не обновляются и не загружаются на комп имиджи EGAMI. На 86% загрузки выдает ошибку.У меня одного такая проблема??? или есть ещё счастливые люди???
User avatar
mw357
Linux User
 
Posts: 11
Joined: 16 Dec 2013, 01:51
Location: Беларусь,Могилев
Receiver: Sezam 1000HD
Image: EGAMI

by Debian » 12 Jan 2014, 16:04

Какую версию имиджа качаете и через какой браузер, в той же Опере можно остановить и потом возобновить докачку с того места, где было остановленно.
User avatar
Debian
Admin
 
Posts: 2263
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by bab » 12 Jan 2014, 17:39

mw357 wrote:После Нового Года не обновляются и не загружаются на комп имиджи EGAMI

Всё прекрасно скачивается. Только что попробовал.
Пользуюсь услугами 1cent.tv и очень доволен.
Там же по приемлемой цене запустили IPTV.
User avatar
bab
Moderator
 
Posts: 125
Joined: 21 Feb 2013, 16:35
Receiver: Sezam Marvel, 5000HD
Image: EGAMI5.0 OpenPli 4.0

by mw357 » 12 Jan 2014, 20:30

При закачке "хромом" пишет ошибка сети."Опера" при 86% скаченного в графе скорость возникает знак "?". Попробовал скачать имидж OpenATV -всё OK
User avatar
mw357
Linux User
 
Posts: 11
Joined: 16 Dec 2013, 01:51
Location: Беларусь,Могилев
Receiver: Sezam 1000HD
Image: EGAMI

by Debian » 12 Jan 2014, 20:41

Попробуйте Оперой скачать, как я написал выше, т.е если на 86 не идет, остановите, а потом продолжите, она докачает.
User avatar
Debian
Admin
 
Posts: 2263
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by mw357 » 12 Jan 2014, 21:13

Скачался только при помощи DownloadMaster
User avatar
mw357
Linux User
 
Posts: 11
Joined: 16 Dec 2013, 01:51
Location: Беларусь,Могилев
Receiver: Sezam 1000HD
Image: EGAMI

by Lexus34 » 12 Jan 2014, 21:20

:offtopic:
Да это косяк настроек сайта egami, админ похоже в угаре поменял max_execution_time для curl, а назад вернуть сил уже не хватило. Вообще глянув на сайт создается первое впечатление что он вообще не просыхает, к команде разработчиков egami и прошивке этот пост отношения не имеет.
:offtopic:
User avatar
Lexus34
Admin
 
Posts: 181
Joined: 13 Feb 2013, 22:36
Receiver: Sezam 1000HD/Marvel
Image: OpenPli, EGAMI

by Debian » 12 Jan 2014, 21:56

Потому что EGAMI непосредственно не занимается тех. поддержкой ресурса :)
Да и к сервакам тоже вопросы имеются :)
User avatar
Debian
Admin
 
Posts: 2263
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by UrikZ » 13 Jan 2014, 03:08

Уважаемый Debian , может имело бы смысл залить имиджи Egami, хотя бы
последние из них , на ваш FTP сервер.Это было бы очень удобно.Пробовал закачать имидж и нарвался на волшебные 86% закачки и молчание...Простите,если не прав.
User avatar
UrikZ
Linux User
 
Posts: 6
Joined: 03 Jan 2014, 14:34
Receiver: Sezam 1000HD , 7900
Image: EGAMI

by Debian » 13 Jan 2014, 03:25

Да, возможно стоит сделать папку на фтп и туда закачивать последние имиджи от Egami.
Пока залил в эту папку для 1000 - /Share/EGAMI
User avatar
Debian
Admin
 
Posts: 2263
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by topol » 13 Jan 2014, 21:30

Как заставить sezam-1000 выдавать картинку одновременно по HDMI и RCA на egami не получилось ---ставил BLACK HOLL имидж не стабильный но работают все выходы
User avatar
topol
 
Posts: 2
Joined: 16 Nov 2013, 03:36
Receiver: Amiko 8900

by vulkan35 » 13 Jan 2014, 23:21

topol wrote:Как заставить sezam-1000 выдавать картинку одновременно по HDMI и RCA


Для чего, просветите?
User avatar
vulkan35
Linux User
 
Posts: 41
Joined: 22 Sep 2013, 21:56
Receiver: Cloud Ibox 2

by Lexus34 » 14 Jan 2014, 00:23

Тут вопрос в разностях режимов одновременной работы, HDMI мы наверняка хотим смотреть 1080p60 а на RCA 520p50 это ограничивается характеристикой чипа, такой режим допустим, но нужны добровольцы умеющие работать с telnet ресивера. Нужно протестировать несколько команд.
User avatar
Lexus34
Admin
 
Posts: 181
Joined: 13 Feb 2013, 22:36
Receiver: Sezam 1000HD/Marvel
Image: OpenPli, EGAMI

by topol » 14 Jan 2014, 14:33

у клиента телик в зале и кухня по вч паралель -на егами во время загрузки картинка выдается на оба выхода а после полной загрузки только hdmi.на black holl -работает все но имидж косячит
User avatar
topol
 
Posts: 2
Joined: 16 Nov 2013, 03:36
Receiver: Amiko 8900

by bab » 14 Jan 2014, 14:36

А какое разрешение выставлено?
Пользуюсь услугами 1cent.tv и очень доволен.
Там же по приемлемой цене запустили IPTV.
User avatar
bab
Moderator
 
Posts: 125
Joined: 21 Feb 2013, 16:35
Receiver: Sezam Marvel, 5000HD
Image: EGAMI5.0 OpenPli 4.0

by Димон » 14 Jan 2014, 16:40

Здравствуйте. Подскажите пожалуйста можно ли сразу заливать прошивку Egami 4.4.0 через USB, если на ресивере установлена заводская прошивка Egami 3.0? И ещё вопрос: почему в меню плагинов, когда нажимаешь скачать плагины(зелёная кнопка), выходит сообщение что мол " Извините, сервер находится на тех. обслуживании, попробуйте позже"-это всегда так будет или нужно перебивать в ресивере адрес сервера загрузки?
User avatar
Димон
Linux User
 
Posts: 26
Joined: 14 Jan 2014, 01:09
Receiver: Sezam 1000HD
Image: Egami 4.4.2

by VladKBF » 14 Jan 2014, 17:27

Можешь сразу смело ставить,новый имидж через USB.
DM500HD(Original)+OpenPli 3.0,Gi 8895 Vu+Uno+OpenPli 3.0,Sezam 1000HD+Egami 3.0,MK Digital 1000XP+OpenATV 3.0
User avatar
VladKBF
Linux User
 
Posts: 21
Joined: 11 Jul 2013, 18:01
Receiver: Sezam 1000HD,DM500HD
Image: Egami,OpenPli 3.0

PreviousNext

Return to EGAMI - Sezam 1000HD

cron