Media Tv community

Enigma 2, AI, Android, Sezam, Smart House, IoT, Google, HDMI

EGAMI - Sezam 1000HD

Egami-6.0-sezam-1000hd

Имиджи EGAMI для ресивера Sezam 1000HD(hde)

by Debian » 04 Jul 2014, 16:11

EGAMI 6.0

Image

EGAMI 6.0 требует установки с USB, а не онлайн обновления!


Новое ядро:

- 3.12.1 для Sezam 1000HD
- Мультизагрузка, установка имиджей с сервера в мультибут!



Новые возможности EGAMI 6.0

Новые драйвера (2014-07-03)
Улучшена поддержка видео кодеков (OE 2.1 gstreamer)
Удален пробел из "Режим : " в /proc/bus/nim_sockets
Улучшена работа пульта
Исправлена проблема стрима с высоким битрейтом
Улучшен драйвер для WiFi

Image

Изменения enigma2

[TrashCan] исправлен возможный крэш
[EPGCache] добавлены некоторые опции в конфиге для Virgin EPG
[hdmi-cec] 4000мс таймаут
[NTP] исправлена синхронизация
[Translation] обновлен перевод
[UI] Добавлена опция для переключения каналов по кнопкам CH+/-, B+/-, P+/-
[UI] Добавлена опция для удаления записи и возврата к плейлисту плеера
[Network] Исправлена информация об IP в Мастере настройки
[ChannelSelection] Доступна кнопка FAV для вызова списка Избранное

EGAMIBoot 2.00 - Мультизагрузка

Добавлено:

Свободное место в %
Свободное место в Mb
Установка имиджей с сервера: OpenVIX, OpenATV, OpenPLi и другие
Использование больших и малых букв в именах имиджей
Виртуальная клавиатура при установке имиджа
Sms клавиатура при установке имиджа

Image
Image

Панель EGAMI

Добавлено:

EGAMI News - список изменений в обновлениях
Видео FAQ в меню Информация
Две версии скина: Mega32 PIG и NoPig
Больше опций в конвертере о потоке

Image
User avatar
Debian
Admin
 
Posts: 2263
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by rustam919 » 05 Jul 2014, 21:52

Здравствуйте Debian.не могу поставить egami 6.после прошивки не загружается .чёрный экран с надписью egami.
User avatar
rustam919
Linux User
 
Posts: 16
Joined: 28 Dec 2013, 21:57
Receiver: Sezam 1000HD

by Debian » 05 Jul 2014, 22:02

А вы с какой версии обновлялись, сам имидж перепрошивается с USB?
User avatar
Debian
Admin
 
Posts: 2263
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by rustam919 » 05 Jul 2014, 22:05

egami 5.2 после прошивки начинает перезагружаться пишет boot
Last edited by rustam919 on 05 Jul 2014, 22:09, edited 1 time in total.
User avatar
rustam919
Linux User
 
Posts: 16
Joined: 28 Dec 2013, 21:57
Receiver: Sezam 1000HD

by Debian » 05 Jul 2014, 22:08

Т.е вы уже обновляли Вootloader-1000hd-751mhz-4.29 и опишите проблему, у вас просто не прошивается, или не грузится после перепрошивки?
User avatar
Debian
Admin
 
Posts: 2263
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by rustam919 » 05 Jul 2014, 22:10

не грузится после перепрошивки
User avatar
rustam919
Linux User
 
Posts: 16
Joined: 28 Dec 2013, 21:57
Receiver: Sezam 1000HD

by Debian » 05 Jul 2014, 22:27

Если можете, то сделайте лог с Rs 232, посмотрим, что там у вас происходит.
У меня без проблем EGAMI 6.0 установился на Sezam 1000HD.
User avatar
Debian
Admin
 
Posts: 2263
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by rustam919 » 05 Jul 2014, 22:44

спасибо.пошло после обновляния Вootloader-1000hd-751mhz-4.29
User avatar
rustam919
Linux User
 
Posts: 16
Joined: 28 Dec 2013, 21:57
Receiver: Sezam 1000HD

by rustam919 » 06 Jul 2014, 09:02

Прошился но не скачивает аддоны сфида и не обновляет списки пакетов
User avatar
rustam919
Linux User
 
Posts: 16
Joined: 28 Dec 2013, 21:57
Receiver: Sezam 1000HD

by Lexus34 » 07 Jul 2014, 13:50

Не скачивает из за косяков на стороне сервера, просто нужно повторить попытку позже.
User avatar
Lexus34
Admin
 
Posts: 181
Joined: 13 Feb 2013, 22:36
Receiver: Sezam 1000HD/Marvel
Image: OpenPli, EGAMI

by Debian » 07 Jul 2014, 16:02

Да, подтверждаю, были проблемы на самом сервере, сейчас все в норме.

Image
User avatar
Debian
Admin
 
Posts: 2263
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by nikoc48 » 07 Jul 2014, 17:59

пытался трижды загрузить егами 6.0, но не получилось. Вернулся на егами 5.2.
User avatar
nikoc48
Linux User
 
Posts: 23
Joined: 25 Nov 2013, 16:53
Receiver: Sezam 1000HD

by Debian » 07 Jul 2014, 18:40

Откуда вы пытались его загрузить, с нашего форума или c сервера EGAMI?
Также последние версии EGAMI всегда продублированы на нашем нашем FTP
User avatar
Debian
Admin
 
Posts: 2263
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by nikoc48 » 08 Jul 2014, 10:34

первый имидж -с форума,второй с ссылки egami the evolved image.
User avatar
nikoc48
Linux User
 
Posts: 23
Joined: 25 Nov 2013, 16:53
Receiver: Sezam 1000HD

by Debian » 08 Jul 2014, 13:22

Все ссылки рабочие, скачиваю имидж без проблем.
User avatar
Debian
Admin
 
Posts: 2263
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by nikoc48 » 08 Jul 2014, 14:11

я тоже скачиваю без проблем,но bootings с надписью EGAMI зависает намертво.
User avatar
nikoc48
Linux User
 
Posts: 23
Joined: 25 Nov 2013, 16:53
Receiver: Sezam 1000HD

by Debian » 08 Jul 2014, 14:16

У одного пользователя уже была такая проблема, потому что он еще на 5 версии не обновил bootloader на Вootloader-1000hd-751mhz-4.29, по ссылке написано, как это сделать.
После обновления bootloader все должно быть нормально.
User avatar
Debian
Admin
 
Posts: 2263
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by nikoc48 » 08 Jul 2014, 14:44

я уже это пробовал не раз.
User avatar
nikoc48
Linux User
 
Posts: 23
Joined: 25 Nov 2013, 16:53
Receiver: Sezam 1000HD

by Debian » 08 Jul 2014, 14:45

Сам bootloader перепрошивается?
Тогда давайте лог загрузки с RS 232, посмотри, что у вас там происходит.
User avatar
Debian
Admin
 
Posts: 2263
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by Debian » 10 Jul 2014, 16:11

EGAMI 6.1

Онлайн обновление!

Исправлено:

- Крэш при онлайн обновлении
- Подключение к серверу плагинов
- Крэш в EGAMI News
- Установка и работа Мультизагрузки на HDD и USB устройства

Добавлено:

- Функция Список изменений для EGAMI - News
- Мультизагрузка, добавлена Синяя кнопка с опцией для удаления всех установленных имиджей и Мультибута
- Новая сборка Торрент клиента на сервер

Image

Также скачать релиз можно с нашего FTP или EGAMI 6.1 для Sezam 1000HD

Image
User avatar
Debian
Admin
 
Posts: 2263
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by serg6917 » 13 Jul 2014, 14:17

После установки EGAMI 6.1 на спутнике Астра 19 гр.на более чем половине транспордерах нет сигнала,откатился на 5.2-сигнал появился.Не подскажете что здесь не так?
User avatar
serg6917
Linux User
 
Posts: 5
Joined: 14 Oct 2013, 19:42
Receiver: Sezam 1000HD

by Debian » 14 Jul 2014, 15:38

Можно больше информации, какой загрузчик стоит, какие ТП у вас не ловят, напишите хотя бы несколько.
Были ли загружены старые настройки или отсканированы заново, каким типом поиска искались каналы(авто, слепой, ручной)?
User avatar
Debian
Admin
 
Posts: 2263
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by serg6917 » 15 Jul 2014, 11:48

Вootloader-1000hd-751mhz-4.29,ТП:11895 V,11739 V.11973 V,12610 V,11954 H и др. Настройки отсканированы заново.,поиск-слепой.
User avatar
serg6917
Linux User
 
Posts: 5
Joined: 14 Oct 2013, 19:42
Receiver: Sezam 1000HD

by yaroko » 15 Jul 2014, 17:13

Аналогично, прошивка 6.1, на некоторых транспордерах с Астры 19Е испанского пакета Canal + нет сигнала.
User avatar
yaroko
 
Posts: 1
Joined: 15 Jul 2014, 16:30
Receiver: Sezam 1000HD

by Debian » 15 Jul 2014, 20:55

Да, есть проблема с Астрой, на 5.0 все хорошо, на 6.1 проблема, промежуточные не проверял.
Пофиксим в ближайшее время.
User avatar
Debian
Admin
 
Posts: 2263
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by tur » 18 Jul 2014, 23:18

Всем привет!
После установки EGAMI 6.1 на спутнике Astra 4A at 4.8°E на многих трансподерах также нет сигнала, например на частоте 12884 V 27500 На сборке 5.2 сигнал нормальный.
Может кто-то проверить, это только у меня так или есть проблема с софтом?
User avatar
tur
Linux User
 
Posts: 21
Joined: 17 Nov 2013, 13:36
Location: Украина
Receiver: Sezam 1000HD

by Debian » 19 Jul 2014, 17:37

Скорее всего проблема такая же, как с 19,2, ждите обновления.
User avatar
Debian
Admin
 
Posts: 2263
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by nikoc48 » 22 Jul 2014, 09:49

имидж 6.1 загрузился после обновления загрузчика при нажатии кнопки "вверх".
User avatar
nikoc48
Linux User
 
Posts: 23
Joined: 25 Nov 2013, 16:53
Receiver: Sezam 1000HD

by Debian » 22 Jul 2014, 13:41

Так и должно быть, только загрузчик должен был быть обновлен еще на 5-х версиях!
User avatar
Debian
Admin
 
Posts: 2263
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by tim_sp » 23 Jul 2014, 17:34

Debian, после того как я установил эгами 4.3, решил снова установить 6.0. Поставил с флешки. Вышел мастер настройки, после установки имиджа. Там выбор режима видео: по HDMI или RCA. По умолчанию стоит HDMI. Я нажимаю OK, чтобы применить HDMI, а у меня курсор переходит на RCA. Я меняю на HDMI нажимаю ОК, и опять меняется на RCA. Я переустановил опять имидж. Не помогло. Что не так делаю?
Решил проблему. Помогло только полное отключение тумблера и вытаскивание штекера блока питания из гнезда ресивера на несколько минут. А до этого просто нажимал на тумблер: вкл. выкл. не помогало.
Last edited by tim_sp on 23 Jul 2014, 17:47, edited 1 time in total.
User avatar
tim_sp
Linux User
 
Posts: 40
Joined: 11 Nov 2013, 16:14
Receiver: Sezam 1000HD

Next

Return to EGAMI - Sezam 1000HD